Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2013
    Posts
    108

    Default Trial window error?

    Well not really an error I guess. It just a minor thing... But when I set the trail in a software project for like "7 Days" and run the software as a Trial when testing the little window that pops up say That I have "X number of uses left"..... Shouldn't it say X number of Days left?....

    I think we use to limit the number of uses and then you changed it to days at one point?..

    JIM

  2. #2
    Join Date
    Dec 2008
    Posts
    3,209

    Default

    Hi JIM,

    No, it is working correctly. It doesn't track days but the number of times it is used.


    Thomas

  3. #3
    Join Date
    Aug 2013
    Posts
    108

    Default

    In the ESB trial settings It says "Trial Period (in Days)"? then I select a number.

    When I run the software and click "Run Trial" is says "Uses"... so I m a little confused then?
    JIM
    Last edited by Wfjh; 04-23-2019 at 04:02 AM.

  4. #4
    Join Date
    Dec 2008
    Posts
    3,209

    Default

    Quote Originally Posted by Wfjh View Post
    In the ESB trial settings It says "Trial Period (in Days)"? then I select a number.

    When I run the software and click trial is says "Uses"... so I m a little confused then?
    JIM
    I will change the "In Days" to "Times Used". Hopefully that clears it up.


    Thomas

  5. #5
    Join Date
    Aug 2013
    Posts
    108

    Default

    Mmm... I thought it use to track the "number of times" but, you changed it to "Number of Days" at one point?

    Thanks,

    JIM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may edit your posts
  •