MHT Specific Export Options

media_1447401625989.png

Export mode

Choose one from the available modes to export a document.
The Single file mode allows export of a document to a single file, without dividing it into pages.
The Single file page-by-page mode allows export of a document to a single file, divided into pages. In this mode, the Page range, Page border color and Page border width options are available.
The Different files mode allows export of a document to multiple files, one for each document page. In this mode, the Page range, Page border color and Page border width options are available.

 

Page range
Define the pages which will be included in the result. Separate page numbers with commas; set page ranges using hyphens. Page border color
Choose the color for the page borders from the available palettes.

 

Page border width
Define the width of page borders. Title
Enter the required document title. Character set
Define the character set, which will be used in the exported document. Also, using the appropriate check box, you can choose whether to remove carriage returns.

HTML Specific Export Options

media_1254901030515.png

Export mode
The following modes are available.

The Single file mode allows export of a document to a single file, without preserving the page-by-page breakdown.

The Single file page-by-page mode allows export of a document to a single file, while preserving page-by-page breakdown. In this mode, the Page range, Page border color and Page border width options are available.

The Different files mode allows export of a document to multiple files, one for each document page. In this mode, the Page range, Page border color and Page border width options are available.

Page range
Specify the pages which will be included in the resulting file. Separate page numbers with commas; set page ranges using hyphens. Page border color
Choose the color for the page border from the available palettes. Page border width
Define the page border width. Title
Enter the required document title. Character set
Define the character set for your HTML document. Also, using the appropriate check box, you can choose whether to remove carriage returns.

PDF Specific Export Options

media_1447401528590.png

General Options

Page range

Define the pages which will be included in the complete file. Separate the pages with a comma, set a range of pages with a dash.

Don’t embed these fonts

Define the fonts that will not be embedded in the complete file, to reduce the file size. Separate the fonts with a semicolon.

Images quality

Choose the required document’s image quality level. The higher the quality, the bigger the file, and vice versa.

Compressed

Check this to enable compression.

Show print dialog on open

Check this, if desired.

Password Security Options

media_1447401567824.png

These options allow you to adjust the security options of the resulting PDF file (e.g. enable open document, editing, printing and copying protection, and specify which changes are allowed).

Signature Options

If an X.509 certificate is applied to your report, you can maintain its options via the Signature Options property of the report PDF Export Options.

Additional Options

You can also fill the Application, Author, Keywords, Subject, and Title fields.

Image Specific Export Options

media_1254901351126.png

Image format
Choose one from the available image formats to export a document: BMP, EMF, WMF, GIF, JPEG, PNG or TIFF.

Resolution (dpi)
Define the required image resolution.

Export mode
Choose one from the available modes to export a document.

The Single file mode allows export of a document to a single file, without dividing the output into pages.
The Single file page-by-page mode allows export of a document to a single file, divided into pages. In this mode, the Page range, Page border color and Page border width options are available.
The Different files mode allows export of a document to multiple files, one for each document page. In this mode, the Page range, Page border color and Page border width options are available.

Page range
Defines the pages which will be included in the result. Separate page numbers with commas; set page ranges using hyphens.

Page border color
Specifies page border color.

Page border width
Sets page border width.

Copy to Clipboard

media_1447401415761.png

Aside from exporting a document to a third-party formatted file, you can copy a portion of the document content to the clipboard, and paste it into an editor compatible with one of the supported third-party formats.

To copy document content to the clipboard, do the following.

Select the content of the previewed document by holding down the left mouse button and dragging the mouse pointer, to create a selection box. Expand the selection box to fit all of the content you wish to print. The selected document elements are highlighted.

media_1447401423647.png

To copy the selected content, press CTRL + C or right-click anywhere within the highlighted area of the document, and select Copy in the context menu.

Exporting from Print Preview

Export Document to a File on Disk

media_1254900914955.png

To send the resulting PDF file via e-mail, do one of the following.

On the toolbar, click the arrow near the Send via E-Mail… button .
On the File menu, choose the Send via E-Mail… item.

Choose the required format in the invoked list.

Then, you may be prompted to define format-specific options. See corresponding help topics in this documentation for details, e.g. PDF-Specific Export Options.

Once you’ve specified exporting options, the Save As dialog appears, allowing you to enter the file name.

Finally, the created document will be attached to a new empty message, created in your default mail program.

Switch Print Preview Display Mode

Enable the Facing Layout View

media_1254900398102-1.png

To enable the facing layout view, on the View menu, point to Page Layout, and then click Facing.

This allows you to preserve an entire page view, whether you resize the preview window, scroll a document or choose a multiple page view mode.

 

Enable the Continuous Layout View

media_1254900433053.png

To enable the continuous layout view, on the View menu, point to Page Layout, and then click Continuous.

This allows you to continuously scroll a page layout view.

Search for a Specific Text in Print Preview

media_1254900360793.png

To search for a specific text within a document, click the Search button on the toolbar, or press CTRL+F. The Find dialog will be invoked.

In this dialog, you can input the text to find, and specify whether to match case or the whole word during the search, or set the search direction.

To start searching, or search again, click Find Next or press ENTER.

Navigate in Print Preview Using Bookmarks

Show or Hide the Document Map

media_1254900288184.png

To show or hide the document map, click the Document Map button on the toolbar.

Go to a Specific Bookmark

media_1254900315735.png

To go to the specific bookmark, click it in the Document Map, and the appropriate text will be highlighted in the document.

Use the Hand Tool in Print Preview

The Hand Tool enables you to scroll content by dragging the document instead of using scrollbars.

To activate the Hand Tool, click the Hand Tool button on the toolbar.

Then, after you click a document’s page, the mouse pointer is changed from to . Drag the mouse pointer to scroll the document.