Announcement

Collapse
No announcement yet.

Ewriter Brander Notifications don't work with https://

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ewriter Brander Notifications don't work with https://

    1. Working with the Ewriter Brander and have found out if you use https in the 'Notification' link, the notifications don't appear when the end user opens the created program. Change it back to http and it works. Is this a bug?

    2. Is there a way to set the program so it isn't in full screen mode when the end user opens the created program?

    Mike M

  • #2
    Mike, can you bring up the notification xml file, in the browser, with the https?

    Yeah, I can set the window to not open up in full screen. I'm working on those programs right now. Well, I am working on combining libraries of all programs to make it easier to support.


    Thomas

    Comment


    • #3
      Yes I can use https in the browser and the XML file shows. It’s not a big deal now that I figured out why it wasn’t working.

      Comment


      • #4
        One final question. Is the notification supposed to show every time the end user opens the software or only once? Mine shows every time, which is kind of annoying and almost seems spamy. If it showed once or twice tops, the user would get the message.

        Comment


        • #5
          Originally posted by MikeM View Post
          One final question. Is the notification supposed to show every time the end user opens the software or only once? Mine shows every time, which is kind of annoying and almost seems spamy. If it showed once or twice tops, the user would get the message.
          It shows every time the software is opened. Not sure how I would know a message is changed so I can only show new messages.


          Thomas

          Comment


          • #6
            Here is what I am thinking...

            Since I am saving the messages so the user can look at them later, I can check to see if a message has already been saved (with the same title). If a message with the same title already exists then I don't show the message. If it doesn't exist then show the message. If the user deletes the message then the message will be shown again when they open up the software.

            The only issue is that there won't be an option to do both. It is either show a message every time they open the software or only when a message record doesn't exist.


            Thomas

            Comment


            • #7
              So I create message one. The user opens the software, the message shows, and is saved in the program. Next time he opens the software, the same message doesn't show again, but is still saved to look at later. I create a new message, with a new title of course, and then it shows when the user opens the software, and also gets saved. And so on and so on with each new message. If I have understood that correctly, then that is what I was thinking as well.

              Maybe others have an opinion on this as well?

              Mike M

              Comment


              • #8
                Sounds good Mike. Unless anyone else has any other ideas then I will look into adding it while I am working on the updates.


                Thomas

                Comment

                Working...
                X