4.09 Browser links wont load if ? is in them


Super Moderator
Staff member
Howdy Thomas.
I don't know if it's a bug but I imported some links into the software.
When I click the links the browser loads them.
But I noticed any with a ? in them, like these two:
https ://www.youtube.com/watch?v=sD1NyJqGDzA&t=0s
https ://www.worldremit.com/en/refer-a-friend/invited?code=willywonka
won't load up so any with variables on end are not loading.
The video helps show what I mean:
Is this a bug?
ps: had to space the HTTP above as it was showing the YT vid and i wanted just a link.

I tried manually deleting everything after a ? and it works. But affiliate links etc need that on end.
Is it maybe because the inbuilt browser needs an update?
Not urgent ..just building something out and wanted them to add in their links so that the browser will open
them and they can't see the aff link easily.
Last edited:


Staff member
I don't understand what you're doing.

Importing links into what type of editor?

Is the links in a csv file?

Your link has a space between the https and the semi colon. The space shouldn't be there.



Super Moderator
Staff member
No there isn't a space. I only did that in post above as this forum script made the websites appears, as they would do.
I just wanted to show the entire URL link as a text, thats all...not as a huge webimage as this forum does when you post a youtube url.

The editor is a browser editor ->https://prnt.sc/bGeG_krdzHmi
The other links load and work ... as I showed in the video so the browser editor is working.

I'm making a simple video of me adding a URL... the put in a youtube URL ...back in a sec
Last edited:


Super Moderator
Staff member
I think it has to do with the browser needing an update and it will probably work in the future when the update comes out
because didn't you say users won't need to worry about having the Microsoft edge/chrome updated, you found a way to make sure it's using the updated browser on their machine, or something like that.I'll read that post again in case i misread it.
YouTube implemented the channel names with an "@" sign in front now.
Like Dr Eric Burgs channel link is: https://prnt.sc/la-XWGhOk7il
If you put that link into any browser client on our PCs it works...but that link doesn't work/browse in the inbuilt browser, but I thought it should as all other links work except like those...so...all good. I am sure it will iron out when the update in the future comes.
I am just using the browser editor as normal with a URL so I was stumped when some worked and others didn't.
Anyway..all is ok. Sorry to pull you away.
Last edited:


Super Moderator
Staff member
I just wanted to make sure the browser here whether doing it as well-> https://prnt.sc/lsi4jlHEiU98
So it's doing it for too -> https://prnt.sc/RbvT6Sy8TnJO in the forms browser as well as editor browser-> https://prnt.sc/7X-yCmRUCVJw

So all I mean is we can't seem to browse to a person's Youtube channel as a link. It will go to youtube.com on its own fine.

I tried your channel on youtube Screenshot_14.jpg and it won't show in these browsers.
If we want someone to go to our channel to watch training videos its not working presently.
I'd prefer to keep them inside the browser instead of opening a browser from a link as that's what's powerful about it.
Im off to bed...🌃🌑🌙🌛